
I was setting up an Application Request Routing server and received the error shown in Figure 1 when I attempted to access the ARR URL. Figure 1, HTTP Error 502.4 – Bad Gateway The cause was due to the Health Status of the servers being set to “Unhealthy” as shown in Figure 2. They were […]
Read More →


